How to restore server using mksysb
Note:  It is pre-assume that lpar1 mksysb has already been taken in NIMSERVER and is saved on the following location:
/export/mksysb/lpar1/lpar1_26Apr.mksysb
Now define this mksysb as mksysb resource in nimserver
Defining mksysb as resource :
# smitty nim
PERFORM NIM ADMINISTRATION TASK
MANAGE RESOURCES
DEFINE A RESOURCE
choose mksysb

                     Define a Resource

Type or select values in entry fields.
Press Enter AFTER making all desired changes.
 
[TOP]                                  [Entry Fields]
* Resource Name                      [mksysb_lpar1_26Apr]
* Resource Type                       mksysb
* Server of Resource                 [master]                                       +
* Location of Resource               [/export/mksysb/lpar1/lpar1_26Apr.mksysb]  /
  NFS Client Security Method         []                                         +
  NFS Version Access                 []                                         +
  Comments                           []
  Source for Replication             []                                         +
                  -OR-
  System Backup Image Creation Options:              
    CREATE system backup image?                      No                         +
    NIM CLIENT to backup                             []                         +
    PREVIEW only?                                    no                         +
    IGNORE space requirements?                       no                         +
    EXPAND /tmp if needed?                           no                         +
    Create MAP files?                                no                         +


Now the mksysb has been defined as resource, lets check

nimserver(/)#lsnim -t mksysb
mksysb_lpar1_26Apr           resources       mksysb
nimserver(/)#
Listing detail of mksysb
nimserver (/)#lsnim -l mksysb_lpar1_26Apr
mksysb_lpar1_26Apr:
   class          = resources
   type           = mksysb
   Rstate         = ready for use
   prev_state     = unavailable for use
   location       = /export/mksysb/lpar1/lpar1_26Apr.mksysb
   version        = 6
   release        = 1
   mod            = 7
   oslevel_r      = 6100-07
   alloc_count    = 1
   server         = master
   extracted_spot = spot_mksysb_lpar1_26Apr
   creation_date  = Tue Feb 5 13:54:11 2013
nimserver (/)#

Extract spot from the above  defined mksysb resource :
Defining spot:
# smitty nim
PERFORM NIM ADMINISTRATION TASK
MANAGE RESOURCES
DEFINE A Resource
choose spot
Note: Making a spot from mksysb might take some extra time to complete.
                     Define a Resource

Type or select values in entry fields.
Press Enter AFTER making all desired changes.
                  
                                           [Entry Fields]                       
* Resource Name                            [spot_mksysb_lpar1_26Apr]  
* Resource Type                            spot                                   
* Server of Resource                       [master]                          +
  Source of Install Images                 [mksysb_lpar1_26Apr]              +
* Location of Resource                     [/export/spot/]                   /
  NFS Client Security Method               []                                +
  NFS Version Access                       []                                +
  Expand file systems if space needed?      yes                               +
  Comments                                  []   
       
  installp Flags  
  PREVIEW only? (install operation will NOT occur)    no                     +
  COMMIT software updates?                            no                     +
  SAVE replaced files?                                yes                    +
  AUTOMATICALLY install requisite software?           yes                    +
  OVERWRITE same or newer versions?                   no                     +
  VERIFY install and check file sizes?                no                





Command: running       stdout: yes           stderr: no

Before command completion, additional instructions may appear below.

 Creating SPOT in "/export/spot" on machine "master" from "mksysb_lpar1_26Apr" ...
 Restoring files from BOS image.  This may take several minutes ...

Lets check the spot:
nimserver(/)#lsnim -t spot
spot_61                                  resources       spot
spot_53                                  resources       spot
spot_53_tl4                              resources       spot
spot_53_tl7_sp1                          resources       spot
spot_53_tl2                              resources       spot
spot_mksysb_lpar1_26Apr                 resources       spot
nimserver (/)#


nimserver(/)#lsnim -l spot_mksysb_lpar1_26Apr
spot_mksysb_lpar1_26Apr:
   class         = resources
   type          = spot
   plat_defined  = chrp
   arch          = power
   Rstate        = ready for use
   prev_state    = verification is being performed
   location      = /export/spot/spot_mksysb_lpar1_26Apr/usr
   version       = 6
   release       = 1
   mod           = 7
   oslevel_r     = 6100-07
   alloc_count   = 0
   server        = master
   Rstate_result = success
   mk_netboot    = yes
   mksysb_source = mksysb_lpar1_26Apr
nimserver(/)#

Now Assign the defined spot and mksysb resource to server, in my case it is (lpar1).
Before assinging resource, you must have to define the lpar1 as machine. In my case, lets check
nimserver(/)#lsnim -c machines
master        machines       master
lpar1         machines       standalone
nimserver(/)#

Assinging  Resources to lpar1
# smitty nim_bosinst  
Select a TARGET for the operation
Move cursor to desired item and press Enter. 
                          
     lpar1     machines       standalone   
                           
F1=Help                 F2=Refresh              F3=Cancel               
Esc+8=Image             Esc+0=Exit              Enter=Do                
/=Find                  n=Find Next                        


                        Select the installation TYPE
Move cursor to desired item and press Enter.                            

rte - Install from installation images                                                    
mksysb - Install from a mksysb                                       
spot - Install a copy of a SPOT resource                              

F1=Help                 F2=Refresh              F3=Cancel               
Esc+8=Image             Esc+0=Exit              Enter=Do                 
/=Find                  n=Find Next       


Select the MKSYSB to use for the installation
Move cursor to desired item and press

     mksysb_lpar1_26Apr         resources       mksysb

F1=Help                 F2=Refresh              F3=Cancel               
Esc+8=Image             Esc+0=Exit              Enter=Do                 
/=Find                  n=Find Next       


Select the SPOT to use for the installation
Move cursor to desired item and press Enter.                       
spot_61                                  resources       spot         
spot_53                                  resources       spot         
spot_53_tl4                              resources       spot         
spot_53_tl7_sp1                          resources       spot         
spot_53_tl2                              resources       spot         
spot_mksysb_lpar1_26Apr                  resources       spot

F1=Help                 F2=Refresh              F3=Cancel               
Esc+8=Image             Esc+0=Exit              Enter=Do                 
/=Find                  n=Find Next 





Install the Base Operating System on Standalone Clients

Type or select values in entry fields.
Press Enter AFTER making all desired changes.

[TOP]                                                   [Entry Fields]
* Installation Target                               lpar1
* Installation TYPE                                 mksysb
* SPOT                       spot_mksysb_lpar1_26Apr
  LPP_SOURCE                 []                                             +
  MKSYSB                     mksysb_lpar1_26Apr
                  
  BOSINST_DATA to use during installation            []                     +
  IMAGE_DATA to use during installation              []                     +
  RESOLV_CONF to use for network configuration       []                     +
  Customization SCRIPT to run after installation     []                     +
  Customization FB Script to run at first reboot     []                     +
    ACCEPT new license agreements?                   [yes] Default [no]     +
  Remain NIM client after install?                   [yes]                  +
  PRESERVE NIM definitions for resources on          [yes]                  +
    this target?  
FORCE PUSH the installation?                       [no]                     +
Initiate reboot and installation now?              [no]  Default [yes]      +
    -OR-
Set bootlist for installation at the               [no]                     +
     next reboot?
   
Additional BUNDLES to install                      []                       +
    -OR-
Additional FILESETS to install                     []                       +
    (bundles will be ignored)
   
installp Flags
  COMMIT software updates?                         [yes]                    +
  SAVE replaced files?                             [no]                     +
  AUTOMATICALLY install requisite software?        [yes]
  EXTEND filesystems if space needed?              [yes]                    +
  OVERWRITE same or newer versions?                [no]                     +
  VERIFY install and check file sizes?             [no]                     +
  ACCEPT new license agreements?                   [yes]  Default [no]      +
    (AIX V5 and higher machines and resources)    
  Preview new LICENSE agreements?                  [no]                     +
 
  Group controls (only valid for group targets):    
  Number of concurrent operations                  []                       #
  Time limit (hours)                               []                       #
 
Schedule a Job                                     [no]                     +
YEAR                                               []                       #
MONTH                                              []                       +#
DAY (1-31)                                         []                       +#
HOUR (0-23)                                        []  
MINUTES (0-59)                                     []                       +#
 
Open a console window?                             [no]                     +
Set the DISPLAY environment variable               []
[BOTTOM]

F1=Help       F2=Refresh                   F3=Cancel                F4=List 
Esc+5=Reset   Esc+6=Command                Esc+7=Edit               Esc+8=Image
Esc+9=Shell   Esc+0=Exit                   Enter=Do  

Note: You don’t have to choose the LPP_SOURCE, when installing from mksysb.
Go to SMS menu of lpar1 machine and using proper IP addresses for host (lpar1) and nimserver test the ping and boot from network option. As an example, when installation start, it will looks like this…


 
After successful installation, resources will be remove automatically.